Partial downtime for our services
Incident Report for Skolon
Postmortem

Postmortem

We at Skolon want to apologize for the disturbances that affected some of our customers during this afternoon.

At 12.30, one of our sub contractors experienced problems with the routing of incoming traffic that usually runs through their systems protecting the platform from both DDOS-attacks as well as other online threats.

Since 12:50 there has been a fix implemented and our sub contractor now has all services online again. Our sub contractor are monitoring the results and Skolons developers and maintenance personel do likewise.

To remediate that future outages will affect the platform, we will look into how we can route traffic quicker to other endpoints if the problem should occur again.

We wish all of our customers a pleasant day, feel free to reach out if you have any comments or further questions.

Ole Lidegran, Chief Product Officer, Skolon

Posted Jun 27, 2023 - 15:00 CEST

Resolved
The platform encountered partial downtime due to disturbances in one of our sub-contractors environments.
Users were affected and had problems reaching the platform because of this.
Posted Jun 27, 2023 - 01:30 CEST