Disturbances in accessing the Skolon platform
Incident Report for Skolon
Resolved
Dear customer!

The issue has been resolved and the Skolon platform is up and running at full speed again.

We apologize for any inconvenience that this might have caused you.

Kind regards,
The Skolon Team
Posted Aug 02, 2023 - 16:58 CEST
Identified
Dear customer!

Our team have identified the root cause of the problems causing a major outage of the Skolon platform. This incident has the possibility to affect all users of our platform.

The root cause seems to be a problem with one of our sub contractors.

We are working non stop with this issue and more information will follow shortly once the platform is up and running for all users again.

We apologize for the disturbances and want to assure you that we are working hard to restore access to the platform.

Kind regards,
The Skolon Team
Posted Aug 02, 2023 - 16:43 CEST
Investigating
Dear customer!

Some users might have problem accessing the platform at the moment.

We are investigating the incident at the moment, right now it seems as if the problems are connected to infrastructure outside of our control, we will update this incident with more information shortly.

Rest assured that our developers and technicians are doing all they can to mitigate the problems.

Kind regards
The Skolon Team
Posted Aug 02, 2023 - 16:29 CEST