Investigating disturbances in parts of our service
Incident Report for Skolon
Resolved
Dear customer!

The issue has been resolved and the Skolon platform is up and running at full speed since 10.24

We apologize for any inconvenience that this might have caused you.

The development team will learn from the incident and apply changes in order to
mitigate the risk of recurring problems.

Kind regards,
The Skolon Team
Posted Jan 18, 2024 - 11:30 CET
Monitoring
Dear customer!

Our hosting partner have deployed a fix for the issue creating disturbances in our platform services.

We are currently monitoring the effect of the fix and hope to be back at full speed soon.

Kind regards,
The Skolon Team
Posted Jan 18, 2024 - 10:28 CET
Investigating
Dear customer!

We are currently investigating a potential problem causing disturbances in all or in parts of our services.

Rest assured that our developers and technicians are doing all they can to restore the full
functionality of the Skolon platform.

More information will follow shortly.

Kind regards
The Skolon Team
Posted Jan 18, 2024 - 10:03 CET