Website Skolon.com has downtime

Incident Report for Skolon

Resolved

This incident has been resolved.
Posted Nov 30, 2025 - 17:13 CET

Monitoring

Downtime 14:00 - 14:46 CET

Our developers have now deployed a fix for the issue creating disturbances in our external website skolon.com
We are currently monitoring the effect of the fix and hope to be back at full functionality soon.

No affect on app.skolon.com or our syncs and services apart from the external website has been detected.

Kind regards,
The Skolon Team
Posted Nov 30, 2025 - 14:48 CET

Investigating

Skolon.com is experiencing downtime at the moment. We are looking into the situation together with our server provider.

No downtime on either the platform app.skolon.com or our systems and syncs.
Posted Nov 30, 2025 - 14:44 CET