The issue has been resolved and the Skolon platform is up and running at full speed again.
We apologize for any inconvenience that this might have caused you.
The development team will apply changes in order to mitigate the risk of recurring problems and we're also cooperating with our suppliers to make sure to mitigate the overall risk of something similar to happen again.
Kind regards, The Skolon Team
Posted Sep 04, 2024 - 10:23 CEST
Update
Dear customer!
Skolon is up and running again but slower response time and partial outage can still occur.
We will update you shortly again when we receive more information.
Kind regards, The Skolon Team
Posted Sep 04, 2024 - 09:26 CEST
Monitoring
Dear customer!
Our supplier have deployed a fix for the issue creating disturbances in our platform services.
We are currently monitoring the effect of the fix and hope to be back at full functionality soon.
Kind regards, The Skolon Team
Posted Sep 04, 2024 - 08:48 CEST
Identified
Dear customer!
Our team have identified the root cause of the problems causing a major outage of the Skolon platform. This incident has the possibility to affect all users of our platform.
The root cause seems to be problems with a scheduled maintenance at our supplier.
We are working non stop with this issue and more information will follow shortly once the platform is up and running for all users again.
We apologize for the disturbances and want to assure you that we are working hard to restore access to the platform.
Kind regards, The Skolon Team
Posted Sep 04, 2024 - 07:54 CEST
Investigating
Dear customer!
Users might have problem accessing the platform at the moment.
We are investigating the incident at the moment, right now it seems as if the problems are connected to infrastructure outside of our control, we will update this incident with more information shortly.
Rest assured that our developers and technicians are doing all they can to mitigate the problems.