Investigating disturbances in parts of our service
Incident Report for Skolon
Resolved
The incident has been resolved. Only Skolon web was affected.
Posted Jun 16, 2023 - 09:43 CEST
Monitoring
A fix has been implemented and we are monitoring the result. Only Skolon web was affected.
Posted Jun 16, 2023 - 09:15 CEST
Investigating
Dear customer!

We are currently investigating a potential problem causing disturbances in parts of our services.

Rest assured that our developers and technicians are doing all they can to restore the full
functionality of the Skolon platform.

More information will follow shortly.

Kind regards
The Skolon Team
Posted Jun 16, 2023 - 09:00 CEST