Ongoing issue accessing the Skolon platform
Incident Report for Skolon
Resolved
Dear customer!

The issue has been resolved and the Skolon platform is up and running at full speed again.

We apologize for any inconvenience that this might have caused you.

The development team will learn from the incident and apply changes in order to
mitigate the risk of recurring problems.

Kind regards,
The Skolon Team
Posted Dec 15, 2023 - 16:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 16:21 CET
Identified
Dear customer!

Our team have identified the root cause of the problems causing a major outage of the Skolon platform. The problem is related to the incident last night, one of our subcontractors are experiencing network issues.

This incident currently affects some users' access to the platform.

We are working non stop with this issue and more information will follow shortly once the platform is up and running for all users again.

We apologize for the disturbances and want to assure you that we are working hard to restore access to the platform.

Kind regards,
The Skolon Team
Posted Dec 15, 2023 - 15:51 CET
Investigating
Dear customer!

We are receiving reports that indicates that some users might have
problems accessing our services at the moment.

Our developers and technicians are investigating the issue
and more information will follow shortly.

If you experience issues with accessing the platform,
rest assured that we are doing all we can to mitigate the affect of the ongoing incident.

Kind regards,
The Skolon Team
Posted Dec 15, 2023 - 15:43 CET