Skolon application is down
Incident Report for Skolon
Resolved
Dear customer!

The issue has been resolved and the Skolon platform is up and running again.

We apologize for any inconvenience that this might have caused you.

The development team will learn from the incident and apply changes in order to
mitigate the risk of recurring problems.

Kind regards,
The Skolon Team
Posted Dec 14, 2023 - 23:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 22:42 CET
Investigating
Dear customer!

We are monitoring the situation and are doing all we can to mitigate the effect the external cause has on our services.

We will update you shortly again when we receive more information.

Kind regards,
The Skolon Team
Posted Dec 14, 2023 - 22:41 CET
Update
Update - Partial fix in place, things are getting back to normal.
Technician on site.
Posted Dec 14, 2023 - 22:17 CET
Update
Update from our provider - We are continuing to work on a fix for this issue.
Dec 14, 2023 - 21:52 CET
Posted Dec 14, 2023 - 21:56 CET
Identified
Dear customer!

Our team have identified the root cause of the problems causing a major outage of the Skolon platform.
This incident has the possibility to affect all users of our platform.

The root cause seems to be: Network issues in Stockholm

We are working non stop with this issue and more information will follow shortly once the platform is up and running for all users again.

We apologize for the disturbances and want to assure you that we are working hard to restore access to the platform.

Kind regards,
The Skolon Team
Posted Dec 14, 2023 - 21:51 CET
Update
Dear customer!

All users have problem accessing the platform at the moment.

The error occured at 2023-12-14 21:23:55 and is ongoing.

Our infrastructure provider are experiencing network issues in Stockholm.

We are investigating the incident at the moment, we will update this incident with more information shortly.

Rest assured that our developers and technicians are doing all they can to mitigate the problems.

Kind regards
The Skolon Team
Posted Dec 14, 2023 - 21:42 CET
Investigating
We are currently investigating this issue.
Posted Dec 14, 2023 - 21:42 CET